@) incompass  Installation Guide for Ipsos MediaLink for Mac OS

+ These instructions/images may vary depending on the configuration of your device.

« This installation will take a few minutes to complete so please do take the time to
complete each step in this guide to get the best experience.

* Please be mindful that the previous app named ‘inCompass’ has now been rebranded
to the new & latest ‘Ipsos MediaLink’ app.

Step #1

Please click on the link we
have provided to you via Email
to begin.

Ipsos Medialink

Thank you for agreeing to download the Ipsos MediaLink App or VPN on to your Apple device. Please select

This will open in your default

b rowse r a p p . For the type of device you are using below. This will start the install process...
demonstration purposes, we
are using the pre-installed or

Safart browser

If you need any assistance, please contact your panel support team who will be able to advise you.

* On the website that loads,
click 'Download for Mac'

Step #2
 Please click the 'downloads' icon

182-osx-release...ok.dmg
10.4 MB
his Will & e e e

* Double click on the .dmg file you
downloaded

Opening "182-osx-release-2.0.2-zc-kxx7zmok-orange.dm...

The installer will begin to load.

Cancel

Verifying... Skip
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Step #3
The installer requires you to: @O« [ 1psos MediaL.ink

« Simply drag and drop the 'lpsos
MediaLink'icon into the

'Applications' folder icon Ipsos _

Now please close this window (red
circle icon — top left) @

Step #4

 Now open the 'Finder'
application (available in the
bottom dock)

1. On the side menu, click on Py
'‘Applications’
‘‘‘‘‘‘ i @ OF o pos s
. . =kl 2 Font Book Google Chrom: Home IDA:T::;:
2. Select by clicking once on B -
'|pSOS MediaLink’ orins "/ e % 0000000
e B B N e O
3. Click the 'menu' icon (three et ipimGenr T
dots / cogwheel) and click
'Open' : ?

©

“|psos MediaLink” is not from the

You may need to do this twice to TN e
get the option to 'Open’ to open t?

Your security preferences allow
installation of only apps from the App
Store.

Chrome downloaded this file today at
19:05 from g.rmine.co

 Inthe popup, tap 'OQen' _
o |

Show in Finder

Cancel
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Step #5
7, "IPSOS MEDIALINK" NOTIFICATIONS

Ipsos MediaLink will now launch. Nofcaions ey incud s sounds
» |Ipsos MediaLink will request notification
permission, please tap ‘Options’ and

select 'Allow’.

Enter your email address here

» Please enter your email address (that
you registered with on the Panel) and Register

tap 'Register’.

If this does not work for you, please contact
us so we can help provide assistance.

Step #6 Terms & Conditions

P I ease read & acce Ig t th e Please read and accept the terms and conditions
following: Ipsos inCompass Terms and Conditions

1. Membership

By joining the inCompass panel, using the Ipsos MediaCell, MediaCell+ or MediaLink App or VPN/browser .
g extensions, or using the inCompass website, you accept that you must abide by these Terms and Conditions. We
° Te rm S a n d ‘ O n d Itlo n S reserve the right to amend or change these Terms and Conditions, so please ensure you read them regularly.
Membership of the Panel:
) P ri Va C P O I i C » Is restricted to individuals aged 16 or over, resident in the United Kingdom.
y y * Ipsos MORI reserves the right to refuse any membership applications and/or terminate membership
without giving a reason.
* Membership is free and is personal to you. You may not transfer your membership to anyone else.

= (=

Privacy Policy

Please read and accept the privacy policy

Ipsos inCompass Privacy Policy
Topics:
Ipsos inCompass Privacy Policy.

1. Who are we and how we use your information? |
2. What personal data do we collect about you and under what legal basis for processing?

* Information collected by our Apps/VPNs
# Ipsos research App/VPN - installed on smartphones or Ipsos device issued

» Ipsos Medial ink App/VPN — installed on tablets, laptops and desktop computers (and selected
smartphones

3. Use of project by children

(=
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Step #7
Install web browser extensions

Ipsos MediaLink will now detect your Setup Guide
installed & supported internet browsers.

Note: ‘Trust Safari Extension’ may not

be displayed if Ipsos Medialink has
already completed this.

 Please click ‘Next’.

Step #8
Trust Apple Safari Extension

« Click ‘Open Preferences’, this will open Safari’'s extension settings.

meessiexenson T st Safari Extension

For this study we require you to trust a Safari Extension
° Install Firefox Extension

Install Chrome
Extension

° Install Edge Extension

 Please enable the ‘MediaLink Desktop Extension’ and click ‘Turn On’

[ ] Extensions
@ D= § Q A © & 4 B
General Tabs AuteFill Passwords Search Security Privacy Websites Extensions Advanced

Medialink Desktop Extension - Invitation-only market research

-5 'R
. A MediaLink Desktop... W MediaLink Desktop Extension 2.0.10 from [psos Medialink [ ]

4 browser extension

Are you sure you want to turn on
Lniretall the extension "MediaLink
Desktop Extension”?
Permissions for "MediaLink Desktop Extension™ This extension can read and alter every
web page you visit, and also see all your

* Web Page Contents browsing history.
Can re wformation from web pages, including passwords, phone
Can alter the appearance and behaviour of web Cancel
web pages.
» Browsing History

Can see when you visit all web pages.

The extension is now enabled, please return back to the Ipsos MedialLink
setup window and click ‘Next’.
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Step #9
Install Mozilla Firefox (if installed)

» Click ‘Install Firefox Extension’, this will open the Firefox browser app.

[ XN |
Install Firefox Extension
For this study we reguire you to install a Firefox browser extension
° Install Firefox Extension
° Install Chrome
Extension

° Install Edge Extension

» Mozilla Firefox will open our browser extension download page. On this
page, to start the download, click the button: ‘Click Here if your
Extension doesn’t install automatically'.

Click Here
if your Extension doesn't
install automatically

* When the prompt appears, tap 'Continue to Installation' and click 'Add'.

O 8 9 https://browserextensions.panelhelp.com/medialink/firefox, O 8 90 https://browserextensions.panelhelp.com/medialink/firefox/w

Allow browserextensions.panelhelp.com to install an add-on? B Add Ipsos MediaLink? This extension will have permission to:

You are attempting to install an add-on from
browserextensions.panelhelp.com. Make sure you trust this
site before continuing.

» Access your data for all web sites
» Exchange messages with programs other than Firefox
» Access browser tabs

Learn more about installing add-ons safely Learn more

| Continue to Installation | Don’t Allow v ’ Add Cancel

2 Ipsos MediaLink was added.

Manage your add-ons and themes through the application
menu.

| ] Allow this extension to run in Private Windows

The extension is now enabled, please return back to the Ipsos MedialLink
setup window and click ‘Next’.
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Step #10
Install Google Chrome Extension (if installed)

* Click ‘Install Chrome Extension’, this will open the Chrome browser app.

Install Chrome Extension

For this study we require you to install a Chrome browser extension

Install Chrome Extension
° Install Chrome

Extension

° Install Edge Extension

* When our Chrome extension page has loaded, click 'Add to Chrome' and
then 'Add Extension'

~ chrome web store

W Add "Ipsos MediaLink"?
7,

Home » Extensions > IpsosMediaLink
It can:

Read and change all your data on the websites that you visit

Ipsos Media Link ‘ Add to Chrome | * Communicate with cooperating native applications

4+ Offered by: Ipsos

Cancel
0 | Productivity | & 385users

I

Ipsos MedialLink has been added to
/ Chrome

Manage your extensions by clicking Extensions in
the Window menu.

=:
P

Note: By default, Google Chrome does not make the extension visible, please
see ‘Quick Tip’ (page 9) to make the extension visible.

The extension is now enabled, please return back to the Ipsos MedialLink
setup window and click ‘Next’.



@) incompass  Installation Guide for Ipsos MediaLink for Mac OS

Step #11
Install Microsoft Edge Extension (if installed)

Note: Microsoft Edge (supported version 79 or higher) will install the Ipsos
MediaLink extension from the Chrome Web Store.

» Click ‘Install Edge Extension', this will open the Edge browser app.

eoe

Install Edge Extension

For this study we require you to trust an Edge Extension

Install Edge Extension
@ Install Edge Extension

When our extension page has loaded, you may need to ‘Allow _extensions
from other stores’ before you can add any browser extension to Edge.

» Along the top click ‘Allow extensions from other stores’
» Click ‘Allow’ to confirm.

e
Q You can now add extensions from the Chrome Web Store to Microsoft Edge. Allow extensions from other stores

#~ chrome web store

Allow extensions from other stores “

Home > Extensions > Ipsos Medialink Microsoft does not verify extensions installed from third-party stores. To

get extensions verified by Microseft, go to the Microsoft Edge add-ons
website.

lpsos MediaLink |“ |

4 Offered by: Ipsos

0 | Productivity | & 385 users

Once done, please see the next page to Add the extension to Edge.
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When our extension page has refreshed, you should see the Add to Chrome
button:

 Please click 'Add to Chrome' and then 'Add Extension’.

£~ chrome web store
W Add "Ipsos MediaLink" to Microsoft Edge?

Home > Extensions > Ipsos Medialink .
The extension can:

+ Read and change all your data on the websites you

. . visit
|pSOS MediaLink Add to Chrome » . Communicate with cooperating native applications

/ Offered by: Ipsos

Cancel Add Extension
O | Productivity | & 385 users

‘5" Ipsos Medialink has been added to
/ Microsoft Edge

- Manage your extensions by clicking
Settings and more > Extensions.

The lpsos MediaLink extension is now added to Microsoft Edge.

Please return back to the Ipsos MediaLink setup window and click ‘Finish’.

IS YOUR MAIN BROWSER NOT SAFARI, FIREFOX, CHROME OR EDGE?

Please do contact us if you are using a third-party web browser which we do not
support as this may affect the data that is collected & sent from your device.

Below are the browsers we do support:

Apple Safari
Mozilla Firefox
Google Chrome
Microsoft Edge
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Quick Tip
&

If you use Google Chrome browser, be sure to make the Ipsos MedialLink
extension visible!

» To begin, please open your Google Chrome application

1 b 4
+r »
ol
Extensions
Full access
These extensicns can see and change information on
this site.
ﬁ psos Medialink 2 m
2 Manage extensions Pin

1. On the right of the address bar, click the extensions icon *'
2. Now on the right of ‘Ipsos MediaLink’ please click on the pin icon ];1

Now when you visit websites, you will see the Ipsos MediaLink
extension present.
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YOU’RE ALL SET
You should now see ‘Configured’ shown when you open the app.
Menu Bar: 1 x Ipsos MediaLink icon
Extension Icons:

Chrome (Hidden) — see ‘Quick Tip’ on page 9 to make this visible.
Edge (Visible)

Firefox (Hidden) — expected behaviour of browser.

Safari (Hidden) — expected behaviour of browser.

Displayed in the Ipsos MediaLink app

In the app, you can click the ‘Upload’ button to send data

®
it Home Thank you for registering with Ipsos MediaLink
£l Notifications
@ About o -

5 Notifications About FAQs Help =| Legal
D FAQs 2
'E:‘ Help Messages about your Information about Ipsos If you want to know more about Help and advice on setting up View the legal terms
- participation in this project. MediaLink the study, please read these Ipsos MediaLink and keeping it

&S Legal frequently asked questions. running on your Mac

Go to about Go to fags Go to help Go to legal

M Upload

Mac OS Menu Bar

Thu 13 May 18:53

10
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